[KPhotoAlbum] error compiling in Ubuntu 16.04 and Mint 18.3

Johannes Zarl-Zierl johannes at zarl-zierl.at
Sun Dec 17 23:06:33 CET 2017


[sending again, this time to the list address]

Hi Robert,

On Sonntag, 17. Dezember 2017 16:56:41 CET you wrote:
> > The relevant difference is the version of Qt: OpenSUSE leap 42.1 still has
> > Qt 5.5 (leap 42.2 and Mint 18.3 probably as well).
> 42.1 is outside of its support window, IIRC.
> 
> 42.2 uses Qt 5.6.

I seem to have misread the original mail. Thanks for pointing this out.

I've now read up on Linux Mint: 18.3 is the latest version - how can this 
still use Qt 5.5? Am I missing something there?

Cheers,
  Johannes



More information about the KPhotoAlbum mailing list