[KPhotoAlbum] libkface

Tobias Leupold tobias.leupold at web.de
Sat Oct 11 19:18:30 CEST 2014


> Currently getting the following build error (I have kface 4.3.0 installed):

You need the latest git master libkface, not 4.3.0. The errors you get are due 
to the very changes I wrote about.

After clearing your build directory and running cmake again, the 4.3.0 version 
of libkface should be recognized as too old (lib version 3.3.0 against the 
needed version 3.4.0) and the whole face management functionality should be 
disabled anyway ...


More information about the KPhotoAlbum mailing list