[KPhotoAlbum] KPhotoAlbum Crashes when viewing thumbnails

Jesper K. Pedersen blackie at kde.org
Sat May 28 20:42:29 CEST 2011


Sorry for the late answer, time is unfortunately a rather limited resource to 
me these days....

First question is, do you use the git version or one of the released versions? 
KPA has changed a lot wrt thumbnails since the last release. So going to the 
other may make a lot of sense to try and overcome the problem.

second quesiton, do you have a report from valgrind?

Cheers
Jesper.

On Saturday 14 May 2011 21:19:07 Murray Strome wrote:
> I have had this problem for couple of months (at least), and I have filled
> in bug reports.  I have close to 7,000 photos in the
> directory/subdirectories where I am keeping the photos. Every time I start
> KPA with those photos, as soon as I select "View Thumbnails", it crashes.
> If start it with ValGrind, everything is much slower, but eventually it
> crashes.
> 
> This happens of four different computers running KUbuntu 10.10, Ubuntu
> 10.10 and XUbuntu 10.10 and 11.04.  In desperation, I tried Shotwell. When
> it first loaded, it complained about a few duplicate images and a couple
> of "bad" images. When I got rid of the duplicates and deleted the three
> images, it worked fine. I thought that, perhaps, those bad images were
> causing KPA to crash. I retried KPA, same thing.
> 
> It takes too much time to keep trying it and reporting the bug. I have no
> idea how to proceed from here. Although, in theory, I really like the
> concept of KPA, for several months now, it has been completely useless to
> me.
> 
> Any ideas at all to help me, or should I just give up.
> 
> Murray

-- 
Having trouble finding a given image in your collection containing
thousands of images?

http://www.kphotoalbum.org might be the answer.


More information about the KPhotoAlbum mailing list