[KPhotoAlbum] KPhotoAlbum Crashes when viewing thumbnails

Murray Strome wmstrome at yahoo.com
Sat May 14 23:53:36 CEST 2011


If I knew what image was craching KPA, I could send it to you. However, I have no idea which one(s) of the 7,000 is/are guilty, nor any idea how to find out. Someone more clever than I might be able to tell from the crash reports or the ValGrind created files that I have submitted, but I certainly have no idea how to do so.

--- On Sat, 5/14/11, Risto H. Kurppa <risto.kurppa at gmail.com> wrote:

From: Risto H. Kurppa <risto.kurppa at gmail.com>
Subject: Re: [KPhotoAlbum] KPhotoAlbum Crashes when viewing thumbnails
To: "Murray Strome" <wmstrome at yahoo.com>, kphotoalbum at kdab.com
Received: Saturday, May 14, 2011, 1:41 PM

I've had the same: some broken images crash something (in kde libraries) that makes KPA crash. And it's sooooo frustrating.

Maybe you could post here an image that crash KPA and maybe then...   Something..



R




On La 14 touko 2011 22:19:07, Murray Strome <wmstrome at yahoo.com> wrote:

> I have had this problem for couple of months (at least), and I have
> filled in bug reports.  I have close to 7,000 photos in the
> directory/subdirectories where I am keeping the photos. Every time I
> start KPA with those photos, as soon as I select "View Thumbnails", it
> crashes. If start it with ValGrind, everything is much slower, but
> eventually it crashes.
> 
> This happens of four different computers running KUbuntu 10.10, Ubuntu
> 10.10 and XUbuntu 10.10 and 11.04.  In desperation, I tried Shotwell.
> When it first loaded, it complained about a few duplicate images and a
> couple of "bad" images. When I got rid of the duplicates and deleted the
> three images, it worked fine. I thought that, perhaps, those bad images
> were causing KPA to crash. I retried KPA, same thing. 
> 
> It takes too much time to keep trying it and reporting the bug. I have
> no idea how to proceed from here. Although, in theory, I really like the
> concept of KPA, for several months now, it has been completely useless
> to me. 
> 
> Any ideas at all to help me, or should I just give up.
> 
> Murray

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kdab.com/pipermail/kphotoalbum/attachments/20110514/ea6b8f69/attachment.html>


More information about the KPhotoAlbum mailing list