[KPhotoAlbum] spaces - %20 problem

Martin Jabůrek martin at jaburek.info
Sat Jun 20 00:12:42 CEST 2009


Of course. It was earlier on mailing-list.

The point is that when I do copy(or drag and drop) from KPA to 
dolphin/konqueror, it just complain about missing file and it prints the 
source filename with spaces substituted with %20.

Mat

Henner Zeller wrote:
> On Fri, Jun 19, 2009 at 3:00 PM, Martin Jabůrek<martin at jaburek.info> wrote:
>   
>> Hi,
>> do anyone see the same problem while copying? I tried also CTRL+C and
>> paste into konqueror/dolphin (same problem). If I paste it to konsole it
>> is ok...
>>     
>
> Can you expand a bit ? It sounds like you want to copy/paste a URL or
> filename, but it is hard to deduce from the context where this went
> wrong.
>
>   
>> It is really pain in the ass.
>>
>> I also tried a gnome desktop and there is no problem.
>>
>> What is worst - %20 is really bad sentence to search for :( on forums.
>>
>> Mat
>> _______________________________________________
>> KPhotoAlbum mailing list
>> KPhotoAlbum at kdab.net
>> http://mail.kdab.net/mailman/listinfo/kphotoalbum
>>
>>     


More information about the KPhotoAlbum mailing list