[KPhotoAlbum] KphotoAlbum incompatible with Gwenview in Kubuntu 9.04 (Jaunty)?

Franck Sicard franck.sicard at 3demi.net
Fri Jun 5 15:27:12 CEST 2009


Hi,

on kubuntu 9.04 it is the KDE3 version of kphotoalbum that is packaged
(kde4 version was released after the release of 9.04)

then when you install it, it installs the KDE3 version of kipi ...

solution: compile it yourself (i did it), or find a third-party
repository that did package the kde4 version of kphotoalbum.

Franck

WEB: http://3demi.net/photos/



On Fri, Jun 5, 2009 at 12:14 PM, Jan Kundrát <jkt at gentoo.org> wrote:
> Murray Strome wrote:
>> I have recently upgraded one of my computers to Kubuntu 9.04.  When I
>> installed KphotoAlbum, Gwenview was removed (along with some other stuff
>> like kipi -- I think).
>>
>> Is this intentional? If so, why?
>
> Nope, it's a packaging problem of your distribution.  My crystal ball
> suggests that they screwed up the KDE3 and KDE4 versions of KIPI plugins.
>
> Unfortunately, we (the KPA team) can't help you here, you have to report
> the issue to your distribution.
>
> Cheers,
> -jkt
>
> --
> cd /local/pub && more beer > /dev/mouth
>
>
> _______________________________________________
> KPhotoAlbum mailing list
> KPhotoAlbum at kdab.net
> http://mail.kdab.net/mailman/listinfo/kphotoalbum
>
>


More information about the KPhotoAlbum mailing list