[KPhotoAlbum] charset="InvalidCharsetId"

Joe josephj at main.nc.us
Fri Jul 3 23:35:22 CEST 2009


Jesper K. Pedersen wrote:
> On Wednesday 01 July 2009 18:26:53 Joe wrote:
>   
>> Screenshot of error message.
>> Thanks for looking at it.
>>     
> Oh, this comes from the EXIF part. I don't really know anything about that. 
> Someone else was helping you on the list, right? Otherwise I suggest to file a 
> bugreport, and hope someone with knowledge of that code comes around.
>
> Cheers
> jesper.
>
>   
>> Joe
>>
>> Jesper K. Pedersen wrote:
>>     
>>> Could you make me a screenshot of what you are seeing.
>>>
>>> Cheers
>>> Jesper.
>>>
>>> On Monday 29 June 2009 07:35:20 Joe wrote:
>>> | KPhotoAlbum really rocks!  I'm just learning it.
>>> |
>>> | It beats the heck out of Picasa (although I do miss multiple albums).
>>> | And they have a lot more money and programmers to work with.
>>> |
>>> | When I select Annotate Items, all of my items (all created and uploaded
>>> | by me from my camera - Olympus FE230) have what looks like a notes or
>>> | comments box which contains (only):
>>> | *charset="InvalidCharsetId" .  *I assume somebody is using a font, etc.
>>> | that's not on my machine.
>>> |
>>> | How do I find out what font, etc. is missing and how do I fix it?
>>> |
>>> | Joe
>>> |
>>> | kubuntu Hardy Linux, KPA 3.1.1, kde 3.5.10
>>> | _______________________________________________
>>> | KPhotoAlbum mailing list
>>> | KPhotoAlbum at kdab.net
>>> | http://mail.kdab.net/mailman/listinfo/kphotoalbum
>>>       
>
>   

I tried to file a bug report, but was not able to because I am using kde
3.5.10 and bugzilla is not accepting reports unless kde >= 4.0 .

Joe


More information about the KPhotoAlbum mailing list