[KPhotoAlbum] compile error with kphotoalbum 3.1 - need some help...

Jan Kundrát jkt at gentoo.org
Fri Nov 30 20:15:03 CET 2007


Reimar Imhof wrote:
> Hallo,
> 
> I get an compile error with kphotoalbum 3.1.
> I'm running openSuse 10.2.
> I've tried the original (openSuse 10.2-) gcc (4.1.2 prerelease) and a gcc
> version 4.2.
> I get the same error.
> Then I tried to compile the rc2. I still get the same error.
> I'm able to compile kphotoalbum 3.0/3.0.2.
> 
> The jpeg library and it's headers are installed (libjpeg/libjpeg-devel, version
> 6.2.0-37)

Hi Reimar, I wasn't able to reproduce your problem on Gentoo (gcc3) and
Fedora 6 . Make sure you have installed this library into correct path.
You might also try to ask maintainers of that package in your distribution.

Cheers,
-jkt


More information about the KPhotoAlbum mailing list