[KPhotoAlbum] make: Autoconf version detection failure

Risto H. Kurppa risto at kurppa.fi
Fri May 4 13:21:02 CEST 2007


2007/5/4, Tuomas Suutari <thsuut at utu.fi>:
> KPA uses Qt's sqlite driver, so separate sqlite and sqlite3 packages are
> probably unneeded. But you need a package that has sqlite driver for
> Qt. Maybe it's libqt3-mt-sqlite?

Did the trick, thanks!

r

-- 
rhk

| risto h. kurppa
| risto at kurppa dot fi
| http://risto.kurppa.fi


More information about the KPhotoAlbum mailing list