[KPhotoAlbum] make: Autoconf version detection failure

Tuomas Suutari thsuut at utu.fi
Fri May 4 08:37:58 CEST 2007


On Friday 04 May 2007 04:04, you wrote:
> Indeed, it did help. Weird, but thanks anyway!

No problem.


> With these I was able to start KPA, but still the SQLite support's
> off:
>
> autoconf automake xorg-dev subversion libexif-dev libexiv2-0.12
> libexiv2-dev sqlite3 kipi-plugins libkipi-dev build-essential
> qt3-dev-tools kdebase-dev libarts1-xine sqlite
>
> Any tips what's missing or which of the packages here are not needed?

KPA uses Qt's sqlite driver, so separate sqlite and sqlite3 packages are 
probably unneeded. But you need a package that has sqlite driver for 
Qt. Maybe it's libqt3-mt-sqlite?

-- 
Tuomas Suutari | +358 50 3806983 | thsuut at utu.fi


More information about the KPhotoAlbum mailing list