[KPhotoAlbum] make: Autoconf version detection failure

Risto H. Kurppa risto at kurppa.fi
Fri May 4 01:03:23 CEST 2007


Hi!

Tried to install the latest SVN:

rhk at ribatop:~/Ohjelmat/KPhotoAlbum-src$ autoconf --version
autoconf (GNU Autoconf) 2.61
Copyright (C) 2006 Free Software Foundation, Inc.
This is free software.  You may redistribute copies of it under the terms of
the GNU General Public License <http://www.gnu.org/licenses/gpl.html>.
There is NO WARRANTY, to the extent permitted by law.

Written by David J. MacKenzie and Akim Demaille.

rhk at ribatop:~/Ohjelmat/KPhotoAlbum-src$ make -f Makefile.cvs
This Makefile is only for the CVS repository
This will be deleted before making the distribution

./admin/cvs.sh: 651: --version: not found
*** AUTOCONF NOT FOUND!.
*** KDE requires autoconf 2.53 or newer
make[1]: *** [cvs] Virhe 1
make: *** [all] Virhe 2
rhk at ribatop:~/Ohjelmat/KPhotoAlbum-src$

Where's the thing? In my system or in the cvs.sh -file? I've had the
same error for hmm.. months, but have been able to bypass it by
editing the cvs.sh file not to check for autoconf version, but now I
decided to report this (again?)..

I think I have all required packages installed, but the version check
fails, as you can see.


r


-- 
rhk

| risto h. kurppa
| risto at kurppa dot fi
| http://risto.kurppa.fi


More information about the KPhotoAlbum mailing list