[KPhotoAlbum] KPA across network

Neil Paisnel neil at paisnel.co.uk
Tue May 1 14:09:51 CEST 2007


Ok thanks again, that worked, at least up to the point where it builds the
database and the "Loading info from new files window" is up. 

It will take most of the afternoon at this speed though, about 10,000
photos.  As long as it can save the database file once it has created it.  I
will find out when I get back from work tonight.

Two weeks work to get the network finally seeing all machines, and now we
are getting somewhere.  Thanks

Now for the next problem:

I now want the share to mount on boot of the pc.
How do I enter this line to mount the share in the fstab file.

Putting it in directly as it is does not seem to work, so no doubt the
format of it needs changing.  

Neil



-----Original Message-----
From: kphotoalbum-bounces+neil=paisnel.co.uk at kdab.net
[mailto:kphotoalbum-bounces+neil=paisnel.co.uk at kdab.net] On Behalf Of Tuomas
Suutari
Sent: 01 May 2007 12:36
To: kphotoalbum at kdab.net
Subject: Re: [KPhotoAlbum] KPA across network

On Tuesday 01 May 2007 14:16, Neil Paisnel wrote:
> OK thanks, but at what position in the string would I insert
> "-o uid=neil"

Try this one:

sudo mount -t smbfs -o uid=neil "//Su/My Pictures on Su" /home/pics

Assuming the share name is "My Pictures on Su" and accessing it doesn't 
require username/password. If you need to use username replace
 "-o uid=neil" with "-o username=YourWindowsUsername,uid=neil" and the 
password will be asked by prompt.

-- 
Tuomas Suutari | +358 50 3806983 | thsuut at utu.fi
_______________________________________________
KPhotoAlbum mailing list
KPhotoAlbum at kdab.net
http://mail.kdab.net/mailman/listinfo/kphotoalbum




More information about the KPhotoAlbum mailing list