[KPhotoAlbum] version 3.0, some issues

Baptiste MATHUS ml at batmat.net
Fri Jan 26 08:11:47 CET 2007


Hi,

Did you select the "and" button *before* selecting people? I just tested it,
it works fine. But obviously, if you select two people, then click on the
"and" button, it won't change anything and will stay on or clause.

-- Baptiste

2007/1/26, Emmanuel Favre-Nicolin <manouchk at gmail.com>:
>
> Hi,
>
> I upgraded recently to KPA 3.0 on gentoo (I use the french translation).
> It
> turns out to be very good looking, love the integration of video.
>
> Although I loved that version, I've a problem (?) and one observation
>
> 1) I wasn't able to search for photo that contains 2 keywords, for example
> me
> AND my mom. It always give me "me OR my mom" even if I select the "AND"
> button.
>
> In KPA 2.2 it was OK, I was able to select with and option... Is there a
> new
> way to do that, a tutorial?
>
>
> 2) at KPA home is says there is one media category as though it looks as
> if
> there are 2 (video and images)
>
>
> Continue good work!
> _______________________________________________
> KPhotoAlbum mailing list
> KPhotoAlbum at kdab.net
> http://mail.kdab.net/mailman/listinfo/kphotoalbum
>



-- 
Baptiste <Batmat> MATHUS
BMathus at Batmat point net - http://batmat.net
---------
Si chacun de nous a une idée et que nous les partageons, nous
repartirons tous les deux avec deux idées... C'est ça le Libre.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /mailman/pipermail/kphotoalbum/attachments/20070126/1484ef6d/attachment.html 


More information about the KPhotoAlbum mailing list