[KPhotoAlbum] KPhotoAlbum 3.1.0 released

Jan Kundrát jkt at gentoo.org
Sat Dec 1 12:33:05 CET 2007


Jan Kundrát wrote:
> - If you decide to build with EXIF support (you should), KPA now
> requires exiv2-0.15 or higher

Hi, I screwed it up a bit which means that one can't compile KPA without
exiv2. Mess has been fixed and patch is available from
http://websvn.kde.org/?view=rev&revision=743452 . I don't plan to
release 3.1.1 just because of this issue, so users compiling without
libexiv2 should better use SVN. Sorry for inconvenience.

(For those wondering "oh why can something like that happen", well, of
course we all *do* test with --disable-exiv2 configure option, but we
usually do that in the same directory as the usual builds. This problem
was "can't link to libexif.la" and this file was unfortunately left in
the build directory from the previous run :(. )

Cheers,
-jkt

-- 
cd /local/pub && more beer > /dev/mouth

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 252 bytes
Desc: OpenPGP digital signature
Url : /mailman/pipermail/kphotoalbum/attachments/20071201/f8906935/attachment.pgp 


More information about the KPhotoAlbum mailing list