[KPhotoAlbum] kpaxml2mysql.py fails on my DB

Shawn Willden shawn-kimdaba at willden.org
Tue Apr 24 23:48:35 CEST 2007


On Tuesday 24 April 2007 03:30:37 pm Tuomas Suutari wrote:
> Yep. That script is outdated. (Maybe I should add a comment to it...)

Or just remove it?

> Instead compile KPA with SQL support and you'll get a meny item:
> Maintenance -> Convert backend.

Cool.  I'll give that a try.

Thanks,

	Shawn.


More information about the KPhotoAlbum mailing list