[KPhotoAlbum] Unable to play video under Ubuntu/Feisty

Baptiste MATHUS ml at batmat.net
Sun Apr 15 19:05:51 CEST 2007


OK, I've finally managed to make it work. But the thing is I don't really
know what made it ok since I apt-get install(ed) and remov(ed) each package
once or twice each to test many different configs :-).

My thumbnails are ok, I finally installed mplayerthumbs as you adviced (I
used the debian package provided as a link in the comments. Yes, maybe quite
risky...).

However, I'm not totally happy yet. I'm using gnome, so please excuse me if
I say stupid things, just let me know :). I have a very poor knowledge about
window manager architecture like kde or gnome, but if you have time to do
it, do not hesitate to explain things related to what I ask, I'm very
curious :).

So, first question : As my defaults video reader, I use totem. I cannot use
it under KPA, do you think there would be a way to permit it? From my
understanding, it would need to write something to make it embeddable under
kde (a kpart, right?). Is it something difficult to do? Isn't it already
possible. At the moment, I'm using kmplayer with KPA, and totem outside
kpa...

Second question : a small program comes with totem, which is called
"totem-video-thumbnailer". For me, the best would be to be able to use. I
wouldn't be forced to install additional packages. I guess it would also
help gnome users to use kpa, as there would decrease needed dependencies (as
totem is the default gnome video player). What would be needed to enable kpa
to use it? I guess it's again a matter of kde configuration, right?

Thanks a lot.

2007/4/12, Jesper K. Pedersen <blackie at blackie.dk>:
>
> On Wednesday 11 April 2007 23:11, Baptiste MATHUS wrote:
> | Hi all,
> |
> | As I just said in my previous mail, I recently migrated to Ubuntu (can't
> | imagine using a non-debian based linux :p).
> |
> | I'm now able to compile KPA from sources as before, but am unable to
> find
> | which config I should use to be able to see videos. I don't have videos
> | thumbnailing nor video playing.
> |
> | The thing is I'm already the one who provided most of the information
> about
> | getting it right on the wiki page, and I can't make it work :-).
> | So, my question: is there anybody subscribed to this list using one of
> the
> | latest kpa version who is able to manage correctly videos with it?
> |
> | Thanks a lot for any hint.
>
>
> Did you look at the "setting up restricted format" and "MPlayerThumbs"
> from
> http://wiki.kde.org/tiki-index.php?page=KPhotoAlbum+Video+Support
>
> Thats my best advice (with a Kubuntu system)
> --
> Having trouble finding a given image in your collection containing
> thousands of images?
>
> http://www.kphotoalbum.org might be the answer.
>



-- 
Baptiste <Batmat> MATHUS
BMathus at Batmat point net - http://batmat.net
---------
Si chacun de nous a une idée et que nous les partageons, nous
repartirons tous les deux avec deux idées... C'est ça le Libre.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /mailman/pipermail/kphotoalbum/attachments/20070415/7f3f2110/attachment.html 


More information about the KPhotoAlbum mailing list