[KPhotoAlbum] Tagging multiples images one-by-one : not showing the first image in the thumbnail

Baptiste MATHUS ml at batmat.net
Wed Nov 1 14:28:53 CET 2006


2006/11/1, Jesper K. Pedersen <blackie at blackie.dk>:
>
>
> I've even seen the problem here, but I can't reproduce it consistently -
> actually I dont see it more than once every 100 times.
>
>
>
> I assume you see it all the time right?

Yes, I just tested with the demo db, and it does the same : show all
the thumbnail, then ctrl-A, ctrl-shift-1 => image of you with hair up
not showing :-)...

Wait wait wait, I just noticed something interesting : coud it
possibly be just a problem of repaint ? I explain : I'm using virtual
desktops under gnome, so while I'm writing this mail on the second
one, kpa is launched on the first. I just did ctrl-a, ctrl-shift-1 on
the demo db, and you did not show up. Then I went back to this email
on the second desktop, and then back again on kpa on the first => the
photo is visible...

Hope his helps :-/

PS : I sent another mail yesterday with some attachments, it seems it
has been moderated (by you ?). Should I resend it without attachment
or will you allow it to be sent ? Thanks
>
>
>
> On Wednesday 01 November 2006 00:02, Baptiste MATHUS wrote:
>
> | Hi again,
>
> |
>
> | One more bug of mines (question from a non native speaker : can we use
>
> | mine in a plural form ?) I just cope with since a lot of time,
>
> | thinking this is due to my conf... I decided to ask others to see if
>
> | it's actually and thoroughly the case :-).
>
> |
>
> | When viewing images in the thumbnail view, if I select some images to
>
> | tag them one by one (opening the dialog by ctrl-shift-1 or by
>
> | right-click/context option gives the same result), after the dialog
>
> | opens, it says in the title 1/23 say, but it's not automatically
>
> | showing this first image. The thing I've been getting used to do is :
>
> | click on the right arrow, then on the left one to return on the first
>
> | image, and then view the thumbnail... Not particularly user-friendly,
>
> | admittedly :-).
>
> |
>
> | Anybody with the same problem ?
>
> |
>
> | Thanks a lot again :).
>
>
>
> --
>
> Having trouble finding a given image in your collection containing
>
> thousands of images?
>
>
>
> http://www.kphotoalbum.org might be the answer.
>
>


-- 
Baptiste <Batmat> Mathus
BMathus at Batmat point net - http://batmat.net
---------
Si chacun de nous a une idée et que nous les partageons, nous
repartirons tous les deux avec deux idées... C'est ça le Libre.


More information about the KPhotoAlbum mailing list