[KPhotoAlbum] image thumbnail not displayed in configuration window ?

Marco Molteni molter at tin.it
Fri Mar 3 23:29:05 CET 2006


On Fri, 3 Mar 2006 19:02:33 +0100
Marco Molteni <molter at tin.it> wrote:

> > I have few images that are treated in bizarre way by KPA: they show
> > up as thumbnail normally in the thubnail view, but if I select one
> > of those and hit ctrl-1 (set properties for individual image), then
> > the thumbnail area in the configuration window is empty, and KPA
> > says to stdout: "QImage::smoothScale: Image is a null image".
> 
> actually I don't know what I have done but *all* the images I have
> under KPA behave like that! I tried removing all the thumbnails and
> rebuilding them but I still get this strange behavior.

I did another test: I took a few images from my database, copied them
to another directory, and invoked KPA on that directory with
kphotoalbum -c index.xml. Wham! Magically it works! the thumbnails are showed
also in the image properties window.

But wait: this works only the first time. If I terminate KPA and restart it,
then I have the same problem as before.

marco
who is pulling his hair



More information about the KPhotoAlbum mailing list