[KPhotoAlbum] corrupted tags in compressed xml

Jesper K. Pedersen blackie at blackie.dk
Sun Jul 23 02:32:02 CEST 2006


Sorry for a very late answer.

Do I read your email correct, when I come to the conclusion that you 
personally recovered the error?

If so I will keep the email arround for the bug fixing phase at the end of 
this cycle.

Thanks.
On Sunday 18 June 2006 12:03, albert at yabacs.net wrote:
| Hello,
| I have updates my picture database from kimdaba 2.1 to kphotoalbum 2.2
| last week.
| In my db I've primarily used the tokens A..Z.
| After a small test I have imported my old db to kphotoalbum and saved it
| in a compressed xml file.
| After the next start of kphotoalbum I've missed the tags. Only 2
| categories were shown "No tokens" and "    " (empty string) and it's not
| possible to select the pictures with a tokens.
| I had 5 different tokens in the db before.
|
| In the compressed xml-file all items with a token have this value:
| Tokens="135991224"
| I had tested to set the tokens A to Z and all are saved with the same
| value.
|
| After saving this db in a uncompressed form every token becomes:
| <option name="Tokens" >
|  <value value="" />
|
| After reloading the old kimdaba file and saving it in a uncompressed file
| everything looks fine and the pictures keep the original tokens:
| <option name="Tokens" >
|  <value value="P" />
|
|
| greets Albert
|
| _______________________________________________
| KPhotoAlbum mailing list
| KPhotoAlbum at kdab.net
| http://mail.kdab.net/mailman/listinfo/kphotoalbum

-- 
Having trouble finding a given image in your collection containing
thousands of images?

http://www.kphotoalbum.org might be the answer.



More information about the KPhotoAlbum mailing list