[KimDaBa] Now it is urgent

Johan Viklund johan.viklund at gmail.com
Mon May 2 14:47:05 CEST 2005


It works for me.

gcc 4.0.0 (I had to change the configure script to make it compile with 4.0)
kde 3.4.0
qt  3.3.4


On 5/2/05, Jesper K. Pedersen <blackie at blackie.dk> wrote:
> CVS will become SVN by 16.00 today. After that I can't make a release for
> likely weeks to come, as all the release scripts is using CVS.
> 
> So if the aforementioned bug is not found and solved by then, then you are
> likely going to wait another few weeks for 2.1
> 
> So plleeeeaaassse right now download
> http://www.blackie.dk/kimdaba-2.1-noi18n.tar.bz2, unpack.
> ./configure && make && make install.
> Start kimdaba, and choose view images, and let me know if it crashes for you.
> 
> Cheers
> Jesper.
> 
> --
> Having trouble finding a given image in your collection containing
> thousands of images?
> 
> http://ktown.kde.org/kimdaba might be the answer.
> 
> _______________________________________________
> KimDaBa mailing list
> KimDaBa at mail.kdab.net
> http://mail.kdab.net/mailman/listinfo/kimdaba
> 
> 


-- 
Johan Viklund
E-post: <johan.viklund.0705 at student.uu.se>
        <johan.viklund at gmail.com>
Blog:   http://lipostrinacity.blogspot.com/



More information about the KimDaBa mailing list