[KimDaBa] KimDaBa 2.1 just about to be released

Martin Hoeller martin at xss.co.at
Mon May 2 13:00:28 CEST 2005


On 02 Mai 2005, Jesper K. Pedersen wrote:

> Everyone, please try it from
> http://www.blackie.dk/kimdaba-2.1-noi18n.tar.bz2

Did that. Kimdaba compiles and works fine till i quit, then i got a
krash-dialog telling me about SIGILL (illegal instruction).

As i didn't compile with any debug-support i got no usefull bachtrace but
if you want me to i could re-compile it and try to localize the problem.

The version i'm using are:
Debian sid (unstable)
KDE: 3.3.3
QT : 3.3.4

- martin

-- 
    mailto:martin.hoeller at xss.co.at  | 
http://stud3.tuwien.ac.at/~e9926483  | Windows for Dummies?
                       icq:45563199  |            Isn't that redundant?



More information about the KimDaBa mailing list