[KimDaBa] stuck compiling latest snapshot

Jesper K. Pedersen blackie at blackie.dk
Wed Jun 23 12:24:01 CEST 2004


I'm indeed no expert on this subject.
Try setting your KDEDIRS if not set already
export KDEDIRS=/usr/local/kde
On Wednesday 23 June 2004 11:15, jedd wrote:
|  Howdi,
|
|  Okay .. decided to try the latest snapshot (2004-04-18) .. and not just
|  because version 1.1 (which is nice and stable) doesn't remember my windows
|  size & location settings, nor because it says '1.0' when I run it with a
|  --version parameter .. but just because it's there.
|
|  That said, configure bombs out with 'you need to install kdelibs first'.
|
|  Rest assured, I've definitely got kdelibs + -dev packages for same, as
|  per a week-old Debian package.
|
|  Looking at config.log, this bit seems to be where it's bombing:
| configure:28296: /usr/share/qt3/bin/uic -L /usr/lib/kde3/plugins/designer
| -nounload -impl actest.h actest.ui > actest.cpp
| configure:28299: $? = 0
| configure:28313: result: no
| configure:28316: error: you need to install kdelibs first.
|
|  If I make my own actest.ui file (copying the section from configure), and
|  then run the above uic line .. it seems to work.  Result code still looks
|  to be 0, but there's no errors coming out of it.
|
|  I'm running configure thus:
|      ./configure --prefix=/usr/local/kde --with-extra-libs=/usr/lib/kde3
|
|  It's something stupid.  I know that much ...
|
|  Jedd.
|
| _______________________________________________
| KimDaBa mailing list
| KimDaBa at klaralvdalens-datakonsult.se
| http://sulaco.hrhansen.dk/mailman/listinfo/kimdaba

-- 
Having trouble finding a given image in your collection containing
thousands of images?

http://ktown.kde.org/kimdaba might be the answer.



More information about the KimDaBa mailing list